view debian/rules @ 407:ee98d0b45967

Fixes ability to change length of saved entries. .. in the subcase that the saved length was less than a full hour.
author Bernhard Reiter <bernhard@intevation.de>
date Tue, 28 Feb 2017 12:14:56 +0100
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)