view debian/rules @ 166:eead2420b8bc

Fix: Don't crash urwid if no project description is set Urwid doesn't handle None strings carefully therefore set description to an empty string.
author Björn Ricks <bjoern.ricks@intevation.de>
date Thu, 06 Dec 2012 15:30:49 +0100
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)