view debian/rules @ 294:fdd086acdf9b

Set correct next state if to be subtracted seconds are greater then the actual measured seconds
author Björn Ricks <bjoern.ricks@intevation.de>
date Mon, 24 Jun 2013 11:58:07 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)