view debian/rules @ 528:210bd796829e

Updates the description of an entry * When describing an entry, you can now use the arrow keys to select and edit old descriptions. * bumps to 3.2.dev1
author Magnus Schieder <mschieder@intevation.de>
date Mon, 03 Jun 2019 20:19:17 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)