view debian/rules @ 547:23107de98a4f 3.4

Adds long_description_content_type to setup.py * To be able to upload something to pypi, the parameter long_description_content_type must be specified.
author Magnus Schieder <magnus.schieder@intevation.de>
date Fri, 31 Jan 2020 16:49:51 +0100
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)