view debian/rules @ 439:3103429ec963

Makes 'move' operation more consistent. * Improves 'move' operation to work in the current entry, if there is no selection. This is more consistent with 'delete'. Patch by Frank Koormann. * Removes two superfluous methods in controller. * Improves README: Adds Frank Koormann as contributor. Better phrasing for the license indication. * TODO: Details problem with multi-selections.
author Bernhard Reiter <bernhard@intevation.de>
date Wed, 13 Sep 2017 09:06:28 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)