view debian/rules @ 511:31ea48bf8a7c

human_time calculates up to 59 minutes, not 60. * Porting the human_time function from Python2 to Python3. Minutes and hours must be integer.
author Magnus Schieder <mschieder@intevation.de>
date Tue, 06 Nov 2018 13:01:08 +0100
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)