view debian/rules @ 563:5ec211c172ed

Removed the filter_input step in the processing of states. As far as I see it is not used anywhere.
author Sascha L. Teichmann <sascha.teichmann@intevation.de>
date Tue, 22 Sep 2020 17:30:02 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)