view debian/rules @ 402:9d4a8f7da935

getan-report.py: ignores microseconds. * makes the output more human readable.
author Bernhard Reiter <bernhard@intevation.de>
date Fri, 03 Feb 2017 14:32:55 +0100
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)