view debian/rules @ 413:a499441249af

Fixes sorting by day for templates. * Adds a string attribute 'startisoday' to the Entry object, so it can be used by jinja2's sort and groupby filters.
author Bernhard Reiter <bernhard@intevation.de>
date Wed, 03 May 2017 13:35:58 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)