view debian/rules @ 409:ac4dead31672

Improves editing of length for saved entries. * Formats the edit string better for values lieke `2:05`.
author Bernhard Reiter <bernhard@intevation.de>
date Mon, 24 Apr 2017 14:24:05 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)