view debian/rules @ 313:eb05d803249e

Avoid resetting the focus in the entry list if the DeletEntryListState is created
author Björn Ricks <bjoern.ricks@intevation.de>
date Fri, 11 Oct 2013 12:09:42 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)