diff pom.xml @ 545:8e3f57e2f4af openid

Change openID authentication to a filter. Currently authentication works only once as we don't store session information and repeated try to authenticate will use the same nonce.
author Andre Heinecke <andre.heinecke@intevation.de>
date Wed, 25 Feb 2015 16:56:12 +0100
parents 04e254571b8a
children a56b912bead4
line wrap: on
line diff
--- a/pom.xml	Wed Feb 25 16:03:35 2015 +0100
+++ b/pom.xml	Wed Feb 25 16:56:12 2015 +0100
@@ -60,7 +60,11 @@
             <groupId>org.jboss.spec.javax.json</groupId>
             <artifactId>jboss-json-api_1.0_spec</artifactId>
         </dependency>
-
+        <dependency>
+            <groupId>org.jboss.spec.javax.servlet</groupId>
+            <artifactId>jboss-servlet-api_3.0_spec</artifactId>
+            <version>1.0.2.Final</version>
+        </dependency>
         <dependency>
             <groupId>com.fasterxml.jackson.core</groupId>
             <artifactId>jackson-annotations</artifactId>
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)