diff src/libqxt/CMakeLists.txt @ 1:7a2637c3eb83

Add csv parser from libqxt
author Andre Heinecke <andre.heinecke@intevation.de>
date Mon, 23 Mar 2015 16:33:26 +0100
parents
children 64a51a42c01f
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/libqxt/CMakeLists.txt	Mon Mar 23 16:33:26 2015 +0100
@@ -0,0 +1,13 @@
+# Copyright (C) 2014 by Intevation GmbH
+#
+# This file is Free Software under the GNU GPL (v>=2)
+# and comes with ABSOLUTELY NO WARRANTY!
+# See LICENSE.txt for details.
+
+# Minimal CVS parser code from libqxt to avoid a big
+# library dependency.
+set (LIBQXT_SRC
+   qxtcsvmodel.cpp
+)
+
+add_library(${PROJECT_NAME}_libqxt STATIC ${LIBQXT_SRC})
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)