diff common/CMakeLists.txt @ 259:20d515604daa

Added new module with helper functions to parse certs. Currently only stuff to get O and CN from Subject DN.
author Sascha Wilde <wilde@intevation.de>
date Tue, 01 Apr 2014 15:41:11 +0200
parents 306e4db11761
children e7a8b70021b6
line wrap: on
line diff
--- a/common/CMakeLists.txt	Tue Apr 01 14:34:24 2014 +0200
+++ b/common/CMakeLists.txt	Tue Apr 01 15:41:11 2014 +0200
@@ -1,7 +1,8 @@
 set (m13_common_src
+   certhelp.c
    listutil.c
+   portpath.c
    strhelp.c
-   portpath.c
 )
 
 add_library(m13_common STATIC ${m13_common_src})

http://wald.intevation.org/projects/trustbridge/