diff cinst/CMakeLists.txt @ 124:2d50ff378367

Add install targets
author Andre Heinecke <aheinecke@intevation.de>
date Mon, 24 Mar 2014 10:06:45 +0000
parents 65941f3d5db8
children 4904fe01055d
line wrap: on
line diff
--- a/cinst/CMakeLists.txt	Mon Mar 24 10:06:20 2014 +0000
+++ b/cinst/CMakeLists.txt	Mon Mar 24 10:06:45 2014 +0000
@@ -24,6 +24,10 @@
    ${POLARSSL_LIBRARIES}
    ${WIN_EXTRA_LIBS})
 
+install(TARGETS cinst DESTINATION bin)
+
 target_link_libraries(mozilla
    m13_common
    ${PROFILING_LIBS})
+
+install(TARGETS mozilla DESTINATION bin)

http://wald.intevation.org/projects/trustbridge/