diff ui/CMakeLists.txt @ 1220:60927efa48cc

(issue128) Add manifest for the correct execution level.
author Andre Heinecke <andre.heinecke@intevation.de>
date Wed, 24 Sep 2014 11:42:29 +0200
parents 3ee529f42974
children 8897c90b8166
line wrap: on
line diff
--- a/ui/CMakeLists.txt	Wed Sep 24 11:35:20 2014 +0200
+++ b/ui/CMakeLists.txt	Wed Sep 24 11:42:29 2014 +0200
@@ -37,12 +37,6 @@
    MESSAGE(FATAL_ERROR "libcurl not found but usage of curl is requested.")
 endif()
 
-# Cmake does not correctly identify gcc windres when cross compiling
-# making this line neccessary to set the correct flags for it.
-# See: http://public.kitware.com/Bug/view.php?id=11773
-SET(CMAKE_RC_COMPILE_OBJECT
-      "<CMAKE_RC_COMPILER> <FLAGS> <DEFINES> -Ocoff <SOURCE> <OBJECT>")
-
 set(TRUSTBRIDGE_SOURCES
     ${CMAKE_CURRENT_SOURCE_DIR}/mainwindow.cpp
     ${CMAKE_CURRENT_SOURCE_DIR}/helpdialog.cpp

http://wald.intevation.org/projects/trustbridge/