diff ui/CMakeLists.txt @ 1224:7e720a820e1f

Merged.
author Emanuel Schuetze <emanuel@intevation.de>
date Wed, 24 Sep 2014 14:54:26 +0200
parents 60927efa48cc
children 8897c90b8166
line wrap: on
line diff
--- a/ui/CMakeLists.txt	Wed Sep 24 14:54:09 2014 +0200
+++ b/ui/CMakeLists.txt	Wed Sep 24 14:54:26 2014 +0200
@@ -37,12 +37,6 @@
    MESSAGE(FATAL_ERROR "libcurl not found but usage of curl is requested.")
 endif()
 
-# Cmake does not correctly identify gcc windres when cross compiling
-# making this line neccessary to set the correct flags for it.
-# See: http://public.kitware.com/Bug/view.php?id=11773
-SET(CMAKE_RC_COMPILE_OBJECT
-      "<CMAKE_RC_COMPILER> <FLAGS> <DEFINES> -Ocoff <SOURCE> <OBJECT>")
-
 set(TRUSTBRIDGE_SOURCES
     ${CMAKE_CURRENT_SOURCE_DIR}/mainwindow.cpp
     ${CMAKE_CURRENT_SOURCE_DIR}/helpdialog.cpp

http://wald.intevation.org/projects/trustbridge/