diff CMakeLists.txt @ 994:8fb1b912fd8e

Add test using the default download server used by the software This should help to highlight problems in the real environement but needs to be adapted when the server / server layout changes just as the software..
author Andre Heinecke <andre.heinecke@intevation.de>
date Mon, 01 Sep 2014 13:14:10 +0200
parents e33a061977c8
children 1c1964c27b39 fc4e1fe4e4d4
line wrap: on
line diff
--- a/CMakeLists.txt	Mon Sep 01 12:53:22 2014 +0200
+++ b/CMakeLists.txt	Mon Sep 01 13:14:10 2014 +0200
@@ -12,6 +12,7 @@
 option(ENABLE_PROFILING "Set to enable profiling." OFF)
 option(USE_CURL "Use libcurl to download updates and certificate lists." ON)
 
+set(DOWNLOAD_SERVER "https://files.intevation.de:443" CACHE STRING "Used as download server" )
 set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${CMAKE_SOURCE_DIR}/cmake/")
 
 #Old qtmain linking behavior to be compatible with cmake versions < 2.8.11

http://wald.intevation.org/projects/trustbridge/