diff ui/CMakeLists.txt @ 601:9cdc14373a5d

(issue #16) use qt with fontconfig
author Andre Heinecke <andre.heinecke@intevation.de>
date Mon, 16 Jun 2014 14:58:02 +0200
parents a677cffcaed4
children 854248d81ba4
line wrap: on
line diff
--- a/ui/CMakeLists.txt	Fri Jun 13 12:09:07 2014 +0200
+++ b/ui/CMakeLists.txt	Mon Jun 16 14:58:02 2014 +0200
@@ -78,7 +78,7 @@
       -lxcb -lxcb-image -lxcb-icccm -lxcb-sync -lxcb-xfixes -lxcb-shm -lxcb-randr
       ${XKBCOMMON_LIB} -lxcb-shape -lxcb-keysyms -lQt5PlatformSupport
       -lfreetype -lQt5DBus -lQt5Gui -ljpeg -lpng -lQt5Core
-      -lz -lm -ldl -lrt -lpthread)
+      -lz -lm -ldl -lrt -lpthread -lfontconfig)
 
    set(EXTRA_STATIC_LIBS -lz -lpthread -ldl -lpng -ljpeg
       Qt5::QXcbIntegrationPlugin ${XCB_EXTRA_LIBS})

http://wald.intevation.org/projects/trustbridge/