diff CMakeLists.txt @ 188:a3bde2aaabd9

merged.
author Raimund Renkert <rrenkert@intevation.de>
date Wed, 26 Mar 2014 09:12:10 +0100
parents 04c1e0188ac3
children 2fd69803d219
line wrap: on
line diff
--- a/CMakeLists.txt	Wed Mar 26 09:10:46 2014 +0100
+++ b/CMakeLists.txt	Wed Mar 26 09:12:10 2014 +0100
@@ -28,7 +28,7 @@
    if (NOT CMAKE_BUILD_TYPE)
       set (CMAKE_BUILD_TYPE RELEASE)
    endif (NOT CMAKE_BUILD_TYPE)
-   add_definitions (RELEASE_BUILD)
+   add_definitions (-DRELEASE_BUILD)
 else()
 # Default to debug build
    if (NOT CMAKE_BUILD_TYPE)

http://wald.intevation.org/projects/trustbridge/