diff cinst/CMakeLists.txt @ 363:d10d9bc2e84f

Update Windows api usage. Warning: To build on windows you need a shell32.dll with SHGetKnownFolder
author Andre Heinecke <aheinecke@intevation.de>
date Mon, 14 Apr 2014 16:57:41 +0000
parents eff8e7ce4dae
children 35d6b371ba63
line wrap: on
line diff
--- a/cinst/CMakeLists.txt	Sat Apr 12 17:20:30 2014 +0200
+++ b/cinst/CMakeLists.txt	Mon Apr 14 16:57:41 2014 +0000
@@ -13,7 +13,7 @@
 add_executable(cinst ${CINST_SOURCES})
 
 if (WIN32)
-   set(WIN_EXTRA_LIBS -lcrypt32 -luserenv)
+   set(WIN_EXTRA_LIBS -lcrypt32 -luserenv -lshell32)
 endif(WIN32)
 
 target_link_libraries(cinst

http://wald.intevation.org/projects/trustbridge/