diff ui/tests/CMakeLists.txt @ 559:dd8a295d5b4d

Add framework for mainwindow testing
author Andre Heinecke <aheinecke@intevation.de>
date Thu, 22 May 2014 10:20:45 +0000
parents 5dc4aa684c63
children 3af16cbc961d
line wrap: on
line diff
--- a/ui/tests/CMakeLists.txt	Thu May 22 10:19:54 2014 +0000
+++ b/ui/tests/CMakeLists.txt	Thu May 22 10:20:45 2014 +0000
@@ -56,6 +56,7 @@
 add_custom_test(commontest.cpp "")
 
 add_custom_test(createcertlisttest.cpp "${CMAKE_SOURCE_DIR}/ui/createcertlistdialog.cpp")
+add_custom_test(mainwindowtest.cpp "${TRUSTBRIDGE_SOURCES}")
 
 if (WIN32)
    add_custom_test(windowsstoretest.cpp "${CMAKE_SOURCE_DIR}/cinst/windowsstore.c")

http://wald.intevation.org/projects/trustbridge/