diff ui/tests/CMakeLists.txt @ 1175:e210ecc32d69

(issue128) Rename mozilla process to trustbridge-nss-installer
author Andre Heinecke <andre.heinecke@intevation.de>
date Mon, 22 Sep 2014 11:19:43 +0200
parents fc4e1fe4e4d4
children c8f698ca6355
line wrap: on
line diff
--- a/ui/tests/CMakeLists.txt	Fri Sep 19 17:47:03 2014 +0200
+++ b/ui/tests/CMakeLists.txt	Mon Sep 22 11:19:43 2014 +0200
@@ -151,15 +151,15 @@
       target_link_libraries(nsstest -luserenv)
    endif()
 
-   add_dependencies(nsstest mozilla)
+   add_dependencies(nsstest trustbridge-nss-installer)
 
-   # NSS code searches the mozilla process in the same path as the caller
+   # NSS code searches the trustbridge-nss-installer process in the same path as the caller
    if (WIN32)
-      file(TO_NATIVE_PATH "${CMAKE_CURRENT_BINARY_DIR}/mozilla.exe" link)
-      file(TO_NATIVE_PATH "${CMAKE_CURRENT_BINARY_DIR}/../../cinst/mozilla.exe" target)
+      file(TO_NATIVE_PATH "${CMAKE_CURRENT_BINARY_DIR}/trustbridge-nss-installer.exe" link)
+      file(TO_NATIVE_PATH "${CMAKE_CURRENT_BINARY_DIR}/../../cinst/trustbridge-nss-installer.exe" target)
    else()
-      file(TO_NATIVE_PATH "${CMAKE_CURRENT_BINARY_DIR}/mozilla" link)
-      file(TO_NATIVE_PATH "${CMAKE_CURRENT_BINARY_DIR}/../../cinst/mozilla" target)
+      file(TO_NATIVE_PATH "${CMAKE_CURRENT_BINARY_DIR}/trustbridge-nss-installer" link)
+      file(TO_NATIVE_PATH "${CMAKE_CURRENT_BINARY_DIR}/../../cinst/trustbridge-nss-installer" target)
    endif()
 
    if (NOT EXISTS ${link})

http://wald.intevation.org/projects/trustbridge/