diff ui/tests/CMakeLists.txt @ 37:00aa5fa3c2fb

Build System maintainance. Correct integration of Polarssl. Make profiling an option, fix static_check target
author Andre Heinecke <aheinecke@intevation.de>
date Fri, 14 Mar 2014 09:01:19 +0000
parents cbd57d767dfa
children 5910bf9016cd
line wrap: on
line diff
--- a/ui/tests/CMakeLists.txt	Fri Mar 14 08:59:06 2014 +0100
+++ b/ui/tests/CMakeLists.txt	Fri Mar 14 09:01:19 2014 +0000
@@ -9,7 +9,9 @@
   get_filename_component(_name ${_source} NAME_WE)
   add_executable(${_name} ${_test} ${_additional_sources})
   add_test(m13-${_name} ${_name})
-  target_link_libraries(${_name} Qt5::Test Qt5::Widgets ${EXTRA_STATIC_LIBS})
+  target_link_libraries(${_name} Qt5::Test Qt5::Widgets
+     ${EXTRA_STATIC_LIBS}
+     ${POLARSSL_LIBRARIES})
 endmacro()
 
 # Add the current source dir to the definition

http://wald.intevation.org/projects/trustbridge/