diff cinst/CMakeLists.txt @ 59:3f6378647371

Start work on cinst. Strhelp new helpers to work with C String arrays and to have a terminating malloc / realloc
author Andre Heinecke <aheinecke@intevation.de>
date Tue, 18 Mar 2014 10:04:30 +0000
parents 00aa5fa3c2fb
children 8ffbb48528ae
line wrap: on
line diff
--- a/cinst/CMakeLists.txt	Tue Mar 18 10:03:34 2014 +0000
+++ b/cinst/CMakeLists.txt	Tue Mar 18 10:04:30 2014 +0000
@@ -1,10 +1,12 @@
 set(CMAKE_AUTOMOC OFF)
 
 include_directories(${POLARSSL_INCLUDE_DIR})
+include_directories(${CMAKE_SOURCE_DIR}/common)
 
 set(CINST_SOURCES
     ${CMAKE_SOURCE_DIR}/cinst/main.c
     ${CMAKE_SOURCE_DIR}/common/listutil.c
+    ${CMAKE_SOURCE_DIR}/common/strhelp.c
 )
 
 set(MOZILLA_SOURCES

http://wald.intevation.org/projects/trustbridge/