diff CMakeLists.txt @ 1185:69f7d302cdb9

Fix build with changed documentation paths
author Andre Heinecke <andre.heinecke@intevation.de>
date Mon, 22 Sep 2014 13:11:30 +0200
parents 6950f08342bb
children 60927efa48cc
line wrap: on
line diff
--- a/CMakeLists.txt	Mon Sep 22 13:02:11 2014 +0200
+++ b/CMakeLists.txt	Mon Sep 22 13:11:30 2014 +0200
@@ -144,15 +144,15 @@
 endif()
 
 # Documentation
-configure_file (doc/Doxyfile.in doc/Doxyfile)
-add_subdirectory(doc)
+configure_file (doc/apidoc/Doxyfile.in doc/apidoc/Doxyfile)
+add_subdirectory(doc/apidoc)
 
 find_package(Sphinx)
 
 if (NOT SPHINX_FOUND)
    message (STATUS "WARNING could not find sphinx (Package python-sphinx). Manuals will not be built.")
 else()
-   add_subdirectory(manuals)
+   add_subdirectory(doc/help)
 endif()
 
 add_subdirectory(packaging)

http://wald.intevation.org/projects/trustbridge/