diff ui/CMakeLists.txt @ 994:8fb1b912fd8e

Add test using the default download server used by the software This should help to highlight problems in the real environement but needs to be adapted when the server / server layout changes just as the software..
author Andre Heinecke <andre.heinecke@intevation.de>
date Mon, 01 Sep 2014 13:14:10 +0200
parents 2949f1842955
children 4f999c7821ce
line wrap: on
line diff
--- a/ui/CMakeLists.txt	Mon Sep 01 12:53:22 2014 +0200
+++ b/ui/CMakeLists.txt	Mon Sep 01 13:14:10 2014 +0200
@@ -11,6 +11,9 @@
 include_directories(${CMAKE_BINARY_DIR}/common)
 add_definitions(${Qt5Widgets_DEFINITIONS})
 
+message(STATUS "Using ${DOWNLOAD_SERVER} as download server for updates.")
+add_definitions(-DSERVER_URL="${DOWNLOAD_SERVER}")
+
 find_package(Qt5LinguistTools)
 find_package(CURL)
 

http://wald.intevation.org/projects/trustbridge/