diff ui/tests/CMakeLists.txt @ 68:8ffbb48528ae

Add certificate installation for windows
author Andre Heinecke <aheinecke@intevation.de>
date Tue, 18 Mar 2014 18:28:15 +0000
parents 3f8c2d46ded6
children 8fa273791242
line wrap: on
line diff
--- a/ui/tests/CMakeLists.txt	Tue Mar 18 18:26:14 2014 +0000
+++ b/ui/tests/CMakeLists.txt	Tue Mar 18 18:28:15 2014 +0000
@@ -17,8 +17,8 @@
   add_executable(${_name} ${_test} ${_additional_sources})
   add_test(m13-${_name} ${_name})
   target_link_libraries(${_name} Qt5::Test Qt5::Widgets
-     ${EXTRA_STATIC_LIBS}
-     ${POLARSSL_LIBRARIES})
+     ${POLARSSL_LIBRARIES}
+     ${EXTRA_STATIC_LIBS})
 endmacro()
 
 # Add the current source dir to the definition

http://wald.intevation.org/projects/trustbridge/