diff ui/tests/CMakeLists.txt @ 468:a53286e5b126

Add failing test for certificate list creation
author Andre Heinecke <aheinecke@intevation.de>
date Wed, 23 Apr 2014 16:21:49 +0000
parents 09bb19e5e369
children fa3a7ebf0049
line wrap: on
line diff
--- a/ui/tests/CMakeLists.txt	Wed Apr 23 15:50:08 2014 +0000
+++ b/ui/tests/CMakeLists.txt	Wed Apr 23 16:21:49 2014 +0000
@@ -54,6 +54,8 @@
 add_dependencies(cinstprocesstest cinst)
 add_custom_test(commontest.cpp "")
 
+add_custom_test(createcertlisttest.cpp "${CERTIFICATELIST_SOURCES};${CMAKE_SOURCE_DIR}/ui/sslhelp.cpp;${CMAKE_SOURCE_DIR}/ui/createcertlistdialog.cpp")
+
 if (WIN32)
    add_custom_test(windowsstoretest.cpp "${CERTIFICATELIST_SOURCES};${CMAKE_SOURCE_DIR}/cinst/windowsstore.c")
 endif (WIN32)

http://wald.intevation.org/projects/trustbridge/