diff ui/CMakeLists.txt @ 408:ac9e95ef6966

rename m13_common to trustbridge_common
author Andre Heinecke <aheinecke@intevation.de>
date Wed, 16 Apr 2014 13:41:10 +0000
parents af53c40e74b1
children 09bb19e5e369
line wrap: on
line diff
--- a/ui/CMakeLists.txt	Wed Apr 16 13:38:11 2014 +0000
+++ b/ui/CMakeLists.txt	Wed Apr 16 13:41:10 2014 +0000
@@ -101,7 +101,7 @@
 add_executable(trustbridge ${TRUSTBRIDGE_SOURCES_WITH_RESOURCES})
 
 target_link_libraries(trustbridge Qt5::Widgets
-   m13_common
+   trustbridge_common
    ${POLARSSL_LIBRARIES}
    ${EXTRA_STATIC_LIBS}
    ${PROFILING_LIBS})
@@ -111,7 +111,7 @@
 add_executable(administrator ${ADMINSTRATOR_SOURCES_WITH_RESOURCES})
 
 target_link_libraries(administrator Qt5::Widgets
-   m13_common
+   trustbridge_common
    ${POLARSSL_LIBRARIES}
    ${EXTRA_STATIC_LIBS}
    ${PROFILING_LIBS})

http://wald.intevation.org/projects/trustbridge/