diff ui/tests/CMakeLists.txt @ 563:aee3eb10bbba

Add unit test for sw update execution and fix shell execute params
author Andre Heinecke <aheinecke@intevation.de>
date Thu, 22 May 2014 15:18:06 +0000
parents 3af16cbc961d
children cf7e82e91875
line wrap: on
line diff
--- a/ui/tests/CMakeLists.txt	Thu May 22 15:29:59 2014 +0200
+++ b/ui/tests/CMakeLists.txt	Thu May 22 15:18:06 2014 +0000
@@ -60,6 +60,9 @@
 add_custom_test(createcertlisttest.cpp "")
 add_custom_test(mainwindowtest.cpp "")
 
+# Using fakeinstaller here would cause windows UAC heuristics to trigger
+add_executable(fakeinst fakeinstaller.c)
+
 if (WIN32)
    add_custom_test(windowsstoretest.cpp "${CMAKE_SOURCE_DIR}/cinst/windowsstore.c")
 endif (WIN32)

http://wald.intevation.org/projects/trustbridge/