diff tests/CMakeLists.txt @ 21:dc1e1e9e62ce

Add certificate class and use it
author Andre Heinecke <aheinecke@intevation.de>
date Thu, 20 Feb 2014 10:58:28 +0000
parents f4f957c58e0a
children 92108a2120f1
line wrap: on
line diff
--- a/tests/CMakeLists.txt	Thu Feb 20 10:57:20 2014 +0000
+++ b/tests/CMakeLists.txt	Thu Feb 20 10:58:28 2014 +0000
@@ -15,5 +15,5 @@
 # Add the current source dir to the definition
 # so that it can be used in file names in the tests.
 add_definitions(-DSOURCE_DIR="${CMAKE_CURRENT_SOURCE_DIR}")
-add_m13_test(certlistparsertest.cpp "${CMAKE_SOURCE_DIR}/cinst/listutil.c;${CMAKE_SOURCE_DIR}/ui/certificatelist.cpp")
+add_m13_test(certlistparsertest.cpp "${CERTIFICATELIST_SOURCES}")
 

http://wald.intevation.org/projects/trustbridge/