diff cinst/CMakeLists.txt @ 324:eff8e7ce4dae

Add first compiling implementation of nssstore_win.c
author Andre Heinecke <aheinecke@intevation.de>
date Mon, 07 Apr 2014 13:34:50 +0000
parents 2fd69803d219
children d10d9bc2e84f
line wrap: on
line diff
--- a/cinst/CMakeLists.txt	Mon Apr 07 13:20:34 2014 +0200
+++ b/cinst/CMakeLists.txt	Mon Apr 07 13:34:50 2014 +0000
@@ -7,12 +7,13 @@
 set(CINST_SOURCES
     ${CMAKE_CURRENT_SOURCE_DIR}/windowsstore.c
     ${CMAKE_CURRENT_SOURCE_DIR}/nssstore_linux.c
+    ${CMAKE_CURRENT_SOURCE_DIR}/nssstore_win.c
     ${CMAKE_CURRENT_SOURCE_DIR}/main.c
 )
 add_executable(cinst ${CINST_SOURCES})
 
 if (WIN32)
-   set(WIN_EXTRA_LIBS -lcrypt32)
+   set(WIN_EXTRA_LIBS -lcrypt32 -luserenv)
 endif(WIN32)
 
 target_link_libraries(cinst

http://wald.intevation.org/projects/trustbridge/